MarketplaceListingsSolutionUiPath Foundation pack for Accelerators for SAP ECC

UiPath Foundation pack for Accelerators for SAP ECC

Bronze Certified

Solution

0 reviews

114

UiPath Foundation pack for Accelerators for SAP ECC

Bronze Certified

Solution

0 reviews

114


Summary

The Foundation Pack is a prerequisite for all other UiPath Accelerators for SAP ECC

carouselImage0

Overview

The Foundation Pack is a prerequisite for all other UiPath Accelerators for SAP ECC , it contains a complementary set of workflows, which are necessary for the correct functionality of individual components.


See more details in flyer enclosed!

The UiPath Accelerators for SAP ECC offer a wide variety of pre-built activities for typical automations that UiPath customers use on top of SAP ECC to automate their SAP processes.

Predefined workflows can be used for both SAP Robotic Process Automation and as an SAP Test Case, thus creating synergies in your automation journey.

They are built for both SAP WinGUI automation as well as native integration via SAP BAPI to ensure that automations are robust, stable and performant.

Use them out of the box to accelerate implementation time of your SAP automation projects.

4 steps to get started
1. Download the Accelerator from UiPath Marketplace
2. Read the documentation on the Accelerator
3. Install the SAP BAPI Activities package in Studio
4. Build your automations!

The package was formerly known as SRC Components for SAP ECC, which was built and delivered by UiPath Japan and it is owned and maintained by the team.

Benefits


Published: 12 Feb 2021 | Updated: 22 Mar 2021


License

By clicking download you agree to the following license.


Code Language

Visual Basic


Runtime

.NET Framework


Tags

Accelerator
BAPI
Foundation Pack
Reusable Components
sap
SAP BAPI
SAP ECC
SAP WinGUI
src

Compatibility

Studio: 20.10+


Dependencies

UiPath Studio 20.10 / UIAutomation Package 20.10 / UiPath SAP BAPI Activities Package 2.2 and above are recommended SAP ECC 6.0 EhP7 or above / SAP WinGUI 7.40 or above



Similar Listings